RT RW NET

Publish in

Documents

33 views

Please download to get full document.

View again

of 70
All materials on our website are shared by users. If you have any questions about copyright issues, please report us to resolve them. We are always happy to assist you.
Share
Description
Pengetahuan RT RW NET
Transcript
  Seperti topologi di atas mikrotik me routing untuk warnet dan hotspot,untuk access  point sebagai contoh saya gunakan wireless indoor WA500 G dengan login page yang di set di mikrotik RB750,jadi wireless access point WA500 G hanya sebagai penghubung saja yang saya set sebagai bridge.ok kita mulai Bahan  –   Bahan : Mikrotik Os 5.7 download ((DI SINI))  Adobe Photoshop 7 Portable download ((DISINI))  Winscp download ((DISINI))  Hotspot download ((DISINI))     Masukkan Ip address di PC anda : 192.168.11.2  kemudian colokkan LAN dari pc anda ke ethernet2 Mikrotik dan remote mikrotik anda dengan winbox.    Di halaman utama winbox pilih “ New Terminal ” kemudian beri nama interface masing  –   masing ethernet mikrotik dengan perintah sebagai berikut:   /interface set 0 comment=”ETHERNET KE MODEM” name=public ; \ /interface set 1 comment=”ETHERNET KE PC CLIENT” name=local ; \ /interface set 2 comment=”ETHERNET KE HOTSPOT” name=hotspot Seperti gambar di bawah ini:    Selanjutnya beri ip address untuk setiap ethernet mikrotik: o   Ip untuk ke modem:192.168.9.16  (ini hanya ip ke modem sesuiakan dengan ip modem anda)   o   Ip untuk ke local:192.168.11.1   (ini ip untuk ke pc client)   o   Ip untuk ke hotspot:192.168.12.1   (ini ip untuk ke hotspot DHCP)   Perintahnya di “ New Terminal ” Mikrotik:  /ip address add address=192.168.9.16 \ netmask=255.255.255.0 \ interface=public \ comment=”IP ADDRESS KE MODEM” ; \ /ip address add address=192.168.11.1 \  netmask=255.255.255.0 \ interface=local \ comment=”IP ADDRESS KE PC CLIENT” ; \ /ip address add address=192.168.12.1 \ netmask=255.255.255.0 \ interface=hotspot \ comment=”IP ADDRESS KE HOTSPOT” seperti gambar di bawah ini:    Selanjutnya beri Gateway Mikrotik ke modem,contoh gateway (yaitu ip address modem)=192.168.9.1 (ini hanya contoh,sesuaikan dengan ip modem anda)  Peri ntahnya di “New terminal” Mikrotik :  /ip route add gateway=192.168.9.1 Seperti gambar di bawah ini:       Selanjutnya beri DNS mikrotik contoh: 203.130.193.74,203.130.206.250   (ini hanya contoh DNS saja,silahkan sesuaikan dengan DNS masing-masing) Perintahnya di “ New Terminal “ Mikrotik :      Untuk Os 4 ke bawah: /ip dns set primary-dns=203.130.193.74 ;/ip dns set \ secondary-dns=203.130.206.250 \ allow-remote-requests=yes    Untuk Os 4 Ke atas: /ip dns set server=203.130.193.74,203.130.206.250 \ allow-remote-requests=yes Seperti gambar di bawah ini:     Selanjutanya NAT untuk Hotspot dan Local Perintahnya di “ New Terminal ” Mikrotik:  /ip firewall nat add chain=srcnat \ out-interface=public \ action=masquerade \ src-address=192.168.11.0/24 \ comment=”MASQUERADE LOCAL” /ip firewall nat add chain=srcnat \ out-interface=public \ action=masquerade \ src-address=192.168.12.0/24 \ comment=”MASQUERADE HOTSPOT” Seperti gambar di bawah ini:    Selanjutnya colokkan kabel lan dari Ethernet1 Mikrotik ke Modem dan Ethernet2 Ke PC dan masukkan ip address di PC: o   IP:192.168.11.2 o    Netmask:255.255.255.0 o   Gateway:192.168.11.1 o   Preferred DNS:192.168.11.1 o   Alternate DNS:203.130.193.74 (ini DNS sesuaikan dengan jaringan masing-masing)  Seperti gambar di bawah ini:
Related Search
We Need Your Support
Thank you for visiting our website and your interest in our free products and services. We are nonprofit website to share and download documents. To the running of this website, we need your help to support us.

Thanks to everyone for your continued support.

No, Thanks